Domain Business

Ask questions that relate to GiantsWD.

Moderator: Staff

User avatar
King
Administrator
Posts: 317
Joined: Sat Aug 02, 2003 11:49 pm
Location: California
Contact:

Post by King » Sat Oct 29, 2005 9:21 pm

What browser(s) are you using?

If I log in once, I stay logged in for ~ 2 weeks with giantswd.com, giantswd.org and s888blah. Works with both Opera and IE.

User avatar
RichardMH
Tel the Obnoxious
Posts: 734
Joined: Thu Sep 04, 2003 3:38 pm
Location: Blidsberg, Sweden
Contact:

Post by RichardMH » Sat Oct 29, 2005 10:13 pm

(probably due to the term "citizen")
That.

User avatar
Zopharks
Administrator
Posts: 820
Joined: Fri Aug 08, 2003 9:41 pm

Post by Zopharks » Sat Oct 29, 2005 11:31 pm

RichardMH wrote:
(probably due to the term "citizen")
That.
How does that imply that there is something wrong with having "citizen" in the url?

SSJBardock
Evil Smartie Genious
Posts: 240
Joined: Mon Aug 11, 2003 6:37 pm

Post by SSJBardock » Sun Oct 30, 2005 1:14 pm

King wrote:What browser(s) are you using?

If I log in once, I stay logged in for ~ 2 weeks with giantswd.com, giantswd.org and s888blah. Works with both Opera and IE.
Just using IE, everything worked fine on giantswd.com.

User avatar
King
Administrator
Posts: 317
Joined: Sat Aug 02, 2003 11:49 pm
Location: California
Contact:

Post by King » Sun Oct 30, 2005 5:07 pm

Which version of IE?

SSJBardock
Evil Smartie Genious
Posts: 240
Joined: Mon Aug 11, 2003 6:37 pm

Post by SSJBardock » Sun Oct 30, 2005 6:33 pm

6.0

[edit]

Everything works fine in firefox, in opera I still see Register | Login on the main page but when I click login I am immediately logged in. (Firefox 1.07, Opera 8.5)

Maybe the forum cookies are not configured the right way?

CellularAscension
Sappho's Henchman
Posts: 44
Joined: Wed Jun 08, 2005 11:16 am
Location: Ireland

Post by CellularAscension » Sun Oct 30, 2005 7:36 pm

I use GSA's browser. But on IE it logs in alright, it's not like im gonna collaps from the 10-seconds of concentrated effort required to type my user name and password.

SSJBardock
Evil Smartie Genious
Posts: 240
Joined: Mon Aug 11, 2003 6:37 pm

Post by SSJBardock » Sun Oct 30, 2005 7:47 pm

CellularAscension wrote:I use GSA's browser. But on IE it logs in alright, it's not like im gonna collaps from the 10-seconds of concentrated effort required to type my user name and password.
Nor am I, but still it's easier if you don't have to

Bot
Kabuto's Playtoy
Posts: 1
Joined: Mon Oct 31, 2005 2:45 am

Post by Bot » Mon Oct 31, 2005 2:52 am

[edit] Bot = King

Bardock, I cannot reproduce the problem in any way/form. Here's what I've tried from scratch:

IE/Opera with "King" Account

1) Going to http://www.giantswd.org
2) Clicking on the left menu "login"
3) Filling login information and clicking the "automatically sign me in" checkbox
4) Closing browser and going to giantswd.org
5) Still logged in

IE/Opera with "Bot" Account (Normal user status)

1..6) Same steps and still working

Two most likely issues:

1) Refresh, refresh, refresh! IE took me back to the main page with its cache. Refreshing the page properly showed me as logged in.

2) Cookie settings being set too stringently. Here are my settings:

a. Opera - Accept all cookies (Accept all cookies WITH incorrect paths)
b. IE - Cookie settings: Medium

SSJBardock
Evil Smartie Genious
Posts: 240
Joined: Mon Aug 11, 2003 6:37 pm

Post by SSJBardock » Tue Nov 01, 2005 6:12 pm

Well it did not work..thanks for the help anyway, it's not that big a problem

User avatar
RichardMH
Tel the Obnoxious
Posts: 734
Joined: Thu Sep 04, 2003 3:38 pm
Location: Blidsberg, Sweden
Contact:

Post by RichardMH » Wed Nov 02, 2005 10:13 am

How does that imply that there is something wrong with having "citizen" in the url?
Im just asking why you said "probably due to the term "citizen"...

SSJBardock
Evil Smartie Genious
Posts: 240
Joined: Mon Aug 11, 2003 6:37 pm

Post by SSJBardock » Wed Nov 02, 2005 10:33 am

RichardMH wrote:
How does that imply that there is something wrong with having "citizen" in the url?
Im just asking why you said "probably due to the term "citizen"...
because domain grabbers did probably not buy the domain due to the term "kabuto" or "giants"

User avatar
RichardMH
Tel the Obnoxious
Posts: 734
Joined: Thu Sep 04, 2003 3:38 pm
Location: Blidsberg, Sweden
Contact:

Post by RichardMH » Wed Nov 02, 2005 10:34 am

k, forgot what we are talking about but ok

Post Reply